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FEATURES 
Full configuration of the ADPD1080 

Register level 
Parameter level 

Graph views 
Time series view 
Long range proximity view 

UDP transfer capability 

EVALUATION KIT CONTENTS 
EVAL-ADPD1080Z-PRX standard evaluation board 
USB-C cable 

ADDITIONAL EQUIPMENT NEEDED 
EVAL-ADPDM3Z 
PC running Windows® 7 operating system 

ONLINE RESOURCES 
ADPD1080 data sheet 
Applications Wavetool 

GENERAL DESCRIPTION 
The EVAL-ADPD1080Z-PRX evaluation kit provides users with a 
simple means of connecting with the ADPD1080 hardware, 
collecting data from the ADPD1080, and evaluating long range 

proximity capabilities. The ADPD1080 hardware is configured 
with a large area, p-type, intrinsic, n-type (PIN) semiconductor 
photodiode as a proximity sensor. In this configuration, motion 
and proximity in front of the EVAL-ADPD1080Z-PRX are 
measured by detecting the amount of infrared (IR) light 
reflected off of objects and the change in IR light as objects 
move relative to the EVAL-ADPD1080Z-PRX. 

The evaluation kit requires the EVAL-ADPDM3Z and the 
Applications Wavetool, which can be downloaded from the 
EVAL-ADPD1080Z-PRX product page. The Applications 
Wavetool is a graphical user interface (GUI) that provides users 
with low level and high level configurability, real-time data analysis, 
and user datagram protocol (UDP) transfer capabilities so that the 
evaluation board can easily connect to a PC. 

The USB port of the PC powers the EVAL-ADPDM3Z and the 
EVAL-ADPD1080Z-PRX. On-board voltage regulators provide 
voltage supplies for the ADPD1080. 

The evaluation board schematic indicates signal names for 
easy identification (see Figure 12). 

Full specifications for the ADPD1080 are available in the 
ADPD1080 data sheet. Refer to both this data sheet and the 
EVAL-ADPD1080Z-PRX user guide when working with the 
evaluation board. 

EVALUATION BOARD PHOTOGRAPH 
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Figure 1. 

http://www.analog.com/ADPD1080?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/EVAL-ADPD2140z?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/ADPD1080?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/EVAL-ADPD1080Z-PRX?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/ADPD1080?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/ADPD1080?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/ADPD1080?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/EVAL-ADPD1080Z-PRX?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/EVAL-ADPD1080Z-PRX?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/EVAL-ADPD1080Z-PRX?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/ADPD1080?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/ADPD1080?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/ADPD1080?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/EVAL-ADPD1080Z-PRX?doc=EVAL-ADPD1080Z-PRX.pdf
http://www.analog.com?doc=EVAL-ADPD1080Z-PRX.pdf
http://www.analog.com/EVAL-ADPD1080Z-PRX?doc=EVAL-ADPD1080Z-PRX.pdf
http://www.analog.com/EVAL-ADPD2140z?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf
http://www.analog.com/EVAL-ADPD2140z?doc=EVAL-ADPD1080Z-PRX-UG-1281.pdf


UG-1281 EVAL-ADPD1080Z-PRX User Guide 

Rev. 0 | Page 2 of 7 

TABLE OF CONTENTS 
Features .............................................................................................. 1 
Evaluation Kit Contents ................................................................... 1 
Additional Equipment Needed ....................................................... 1 
Online Resources .............................................................................. 1 
General Description ......................................................................... 1 
Evaluation Board Photograph ......................................................... 1 
Revision History ............................................................................... 2 

Evaluation Board Software Quick Start Procedures .....................3 
Installing the Applications Wavetool ..........................................3 
Evaluation Board USB Connection ............................................3 
Updating the EVAL-ADPDM3Z Firmware ...............................4 
Configuring the EVAL-ADPD1080Z-PRX Evaluation Kit .....4 
Streaming Data ..............................................................................5 

Evaluation Board Schematic and Artwork .....................................6 

REVISION HISTORY 
8/2018—Revision 0: Initial Version 

http://www.analog.com/EVAL-ADPD1080Z-PRX?doc=EVAL-ADPD1080Z-PRX.pdf


EVAL-ADPD1080Z-PRX User Guide UG-1281
 

Rev. 0 | Page 3 of 7 

EVALUATION BOARD SOFTWARE QUICK START PROCEDURES 
INSTALLING THE APPLICATIONS WAVETOOL 
Download the Applications Wavetool software package from the 
EVAL-ADPD1080Z-PRX product page. Unzip the downloaded 
software folder, run the enclosed Applications Wavetool 183.exe 
file, and follow the prompts for installing the Applications 
Wavetool software (see Figure 2). For further information, follow 
the installation guide included with the Applications Wavetool 
software in the downloaded folder. 
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Figure 2. Applications Wavetool Setup 

To start the Applications Wavetool application, navigate to 
ApplicationsWavetool from the Start menu and click the 
Applications Wavetool icon (see Figure 3). 
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Figure 3. Navigate to Applications Wavetool from Start Menu 

At startup, the Applications Wavetool application automatically 
checks if the installed Applications Wavetool software version is 
up to date. If there is a newer version available, the user is prompted 
to download the newest version. 

EVALUATION BOARD USB CONNECTION 
Prior to starting the Applications Wavetool application, connect the 
EVAL-ADPD1080Z-PRX to the EVAL-ADPDM3Z (see Figure 4). 
Connect the EVAL-ADPDM3Z evaluation board to a PC via the 
USB-C cable included with the evaluation kit. When the EVAL-
ADPDM3Z evaluation board is connected, open the Applications 
Wavetool application (see Figure 5). 

RESET BOOT
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Figure 4. EVAL-ADPDM3Z Evaluation Board 
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Figure 5. Applications Wavetool Application 

After the Applications Wavetool application opens, click File > 
Connection > UART Bridge to open the COM Port Selection 
window. Choose the appropriate communication (COM) port 
from the Connect dropdown menu and click Connect (see 
Figure 6). The Applications Wavetool then acknowledges that 
the EVAL-ADPD1080Z-PRX evaluation board is connected. 
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Figure 6. COM Port Selection Window 
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UPDATING THE EVAL-ADPDM3Z FIRMWARE 
If the EVAL-ADPDM3Z firmware is out of date, the software 
displays the warning shown in Figure 7. If this occurs, click 
Tools > Firmware Update from the main window and click OK 
in the window that follows. Follow the instructions in Figure 8 
to update the EVAL-ADPDM3Z firmware. 

Ok

Warning
Motherboard detected with unsupported firmware.
Tool only support firmware version 3.4.4
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Figure 7. Unsupported Firmware Warning Message 

Set Boot Mode
Please set the BOOT Mode.
1. Press and hold B button
2. Press and release Reset button
3. Release B button

CancelOk
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Figure 8. Updating the EVAL-ADPDM3Z Firmware 

CONFIGURING THE EVAL-ADPD1080Z-PRX 
EVALUATION KIT 
To operate the EVAL-ADPD1080Z-PRX, click View > Long 
Range Proximity. Click ADPD Config to open the Gesture 
Config window. Click Load DCFG > ADPD1080Z-PRX_ 
Proximity_LEDwaNominal_01.DCFG > Open (see Figure 10). 

After loading the configuration file, click Power Calculation, 
which opens a new window. Press M on the keyboard. In the 
new window, under Boost Enable, ensure that the Boost 
Enable check box is selected (see Figure 9). This check box is 
selected automatically when connecting the EVAL-ADPD1080Z-
PRX and the EVAL-ADPDM3Z to the PC. 
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Figure 9. Boost Enable Selection 
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Figure 10. Loading the Configuration File 
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STREAMING DATA 
Return to the Long Range Proximity window and click the Play 
icon to begin streaming data from the evaluation board. Place 
the EVAL-ADPD1080Z-PRX at a location where the board is 
unobstructed by nearby objects. Position an object or person 
within 1 m to 4 m in front of the EVAL-ADPD1080Z-PRX to 
see the corresponding output of the device on the graphs. The 
top left graph in the Long Range Proximity window shows the 
absolute returned IR light intensity, represented in analog-to-

digital converter (ADC) codes. The top right graph shows the 
relative returned IR light intensity with the baseline removed. 
Thresholds in the Intensity box and the di/dt box can be set to 
trigger motion and proximity events to occur at a range desired 
by the user. 

For more detailed information on the Applications Wavetool and 
additional features of the software, see the Applications Wavetool 
user manual, which can be found in the Help > Help Topics menu. 
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Figure 11. Long Range Proximity Window 
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EVALUATION BOARD SCHEMATIC AND ARTWORK 
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Figure 13. EVAL-ADPD1080Z-PRX Layout 

ESD Caution  
ESD (electrostatic discharge) sensitive device. Charged devices and circuit boards can discharge without detection. Although this product features patented or proprietary protection 
circuitry, damage may occur on devices subjected to high energy ESD. Therefore, proper ESD precautions should be taken to avoid performance degradation or loss of functionality. 

Legal Terms and Conditions 
By using the evaluation board discussed herein (together with any tools, components documentation or support materials, the “Evaluation Board”), you are agreeing to be bound by the terms and conditions 
set forth below (“Agreement”) unless you have purchased the Evaluation Board, in which case the Analog Devices Standard Terms and Conditions of Sale shall govern. Do not use the Evaluation Board until you 
have read and agreed to the Agreement. Your use of the Evaluation Board shall signify your acceptance of the Agreement.  This Agreement is made by and between you (“Customer”) and Analog Devices, Inc. 
(“ADI”), with its principal place of business at One Technology Way, Norwood, MA 02062, USA. Subject to the terms and conditions of the Agreement, ADI hereby grants to Customer a free, limited, personal, 
temporary, non-exclusive, non-sublicensable, non-transferable license to use the Evaluation Board FOR EVALUATION PURPOSES ONLY. Customer understands and agrees that the Evaluation Board is provided 
for the sole and exclusive purpose referenced above, and agrees not to use the Evaluation Board for any other purpose. Furthermore, the license granted is expressly made subject to the following additional 
limitations: Customer shall not (i) rent, lease, display, sell, transfer, assign, sublicense, or distribute the Evaluation Board; and (ii) permit any Third Party to access the Evaluation Board. As used herein, the term 
“Third Party” includes any entity other than ADI, Customer, their employees, affiliates and in-house consultants. The Evaluation Board is NOT sold to Customer; all rights not expressly granted herein, including 
ownership of the Evaluation Board, are reserved by ADI. CONFIDENTIALITY. This Agreement and the Evaluation Board shall all be considered the confidential and proprietary information of ADI. Customer may 
not disclose or transfer any portion of the Evaluation Board to any other party for any reason. Upon discontinuation of use of the Evaluation Board or termination of this Agreement, Customer agrees to 
promptly return the Evaluation Board to ADI. ADDITIONAL RESTRICTIONS. Customer may not disassemble, decompile or reverse engineer chips on the Evaluation Board. Customer shall inform ADI of any 
occurred damages or any modifications or alterations it makes to the Evaluation Board, including but not limited to soldering or any other activity that affects the material content of the Evaluation Board. 
Modifications to the Evaluation Board must comply with applicable law, including but not limited to the RoHS Directive. TERMINATION. ADI may terminate this Agreement at any time upon giving written notice 
to Customer. Customer agrees to return to ADI the Evaluation Board at that time. LIMITATION OF LIABILITY. THE EVALUATION BOARD PROVIDED HEREUNDER IS PROVIDED “AS IS” AND ADI MAKES NO 
WARRANTIES OR REPRESENTATIONS OF ANY KIND WITH RESPECT TO IT. ADI SPECIFICALLY DISCLAIMS ANY REPRESENTATIONS, ENDORSEMENTS, GUARANTEES, OR WARRANTIES, EXPRESS OR IMPLIED, RELATED 
TO THE EVALUATION BOARD INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTY OF MERCHANTABILITY, TITLE, FITNESS FOR A PARTICULAR PURPOSE OR NONINFRINGEMENT OF INTELLECTUAL 
PROPERTY RIGHTS. IN NO EVENT WILL ADI AND ITS LICENSORS BE LIABLE FOR ANY INCIDENTAL, SPECIAL, INDIRECT, OR CONSEQUENTIAL DAMAGES RESULTING FROM CUSTOMER’S POSSESSION OR USE OF 
THE EVALUATION BOARD, INCLUDING BUT NOT LIMITED TO LOST PROFITS, DELAY COSTS, LABOR COSTS OR LOSS OF GOODWILL. ADI’S TOTAL LIABILITY FROM ANY AND ALL CAUSES SHALL BE LIMITED TO THE 
AMOUNT OF ONE HUNDRED US DOLLARS ($100.00). EXPORT. Customer agrees that it will not directly or indirectly export the Evaluation Board to another country, and that it will comply with all applicable 
United States federal laws and regulations relating to exports. GOVERNING  LAW. This Agreement shall be governed by and construed in accordance with the substantive laws of the Commonwealth of 
Massachusetts (excluding conflict of law rules). Any legal action regarding this Agreement will be heard in the state or federal courts having jurisdiction in Suffolk County, Massachusetts, and Customer hereby 
submits to the personal jurisdiction and venue of such courts. The United Nations Convention on Contracts for the International Sale of Goods shall not apply to this Agreement and is expressly disclaimed. 

©2018 Analog Devices, Inc. All rights reserved. Trademarks and   
registered trademarks are the property of their respective owners. 
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